Security Bulletin 09-2014: Shellshock Threatens Videoconferencing Systems And Infrastructure

The current security warning on the "Shellshock bug" or "Bash gap" (CVE-2014-6271) specifically refers to Linux-based servers and devices that are configured using a web server: attackers may exploit a vulnerability in the Unix Shell to execute external code even in secured systems. The thread occurs, when configuration changes are made to vulnerable systems. Relevance to videoconferencing systems and infrastructure has been confirmed by renowned manufacturers.


A detailed analysis and list of affected systems is currently being setup. We will keep you informed, and strongly recommend to use only the latest firmware and software versions.

For hazard information or safeguarding instructions, please contact our Customer Service at 040 - 80 81 81 121 or service@dekom.com.


Sincerely,
our DEKOM AG 

 

Here you can check the latest news on this subject.

 

 

YOU CAN REACH US AT

Phone number 
+49 40 80 81 81 121 

Mail  

service@dekom.com